Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

[Resolved] Bug Launcher could not be downloaded

Discussion in 'Bug Reports' started by LuminyaMikadzuki, Jul 24, 2018.

Thread Status:
Not open for further replies.
  1. LuminyaMikadzuki

    LuminyaMikadzuki Delta User

    Hello, I just downloaded the game and wanted to start playing but I always get this error message.
    [​IMG]https://www.dropbox.com/s/x7xm9c56ftc48jf/error.PNG?dl=0[​IMG]

    I dont know what to do, I have already reinstalled java and still it doesn't work. D:
    I looked in other forums and installed Java Version 8 151 (64 bit) but still the error message is the same.
    I dont know what to do anymore :(
  2. AzureZhen

    AzureZhen Administrator Staff Member R:Craft Staff

    Are you using the .jar launcher or the exe launcher? Please try this download link:

    Edit: I'm an idiot this WHOLE time. I was updating the zip file on the wrong web server. This issue is now solved as all downloads now point to this same launcher I linked.

    Attached Files:

  3. LuminyaMikadzuki

    LuminyaMikadzuki Delta User

    Thank you so much! It worked!
Thread Status:
Not open for further replies.

Share This Page